Possible "network timeout" error when publishing
Incident Report for Vev
Resolved
The issue has been successfully resolved, and publishing should now function normally.
Posted Jun 15, 2023 - 12:28 UTC
Monitoring
A fix has been implemented and we're now closely monitoring its progress.
Posted Jun 15, 2023 - 11:03 UTC
Identified
We're still working on a fix. For now, republishing your project works as a temporary solution.
Posted Jun 15, 2023 - 10:36 UTC
Update
We've identified the issue and it's related to Google Cloud Storage timing out.
Posted Jun 15, 2023 - 08:10 UTC
Investigating
Some users report an unexpected error when publishing projects; the issue is currently under investigation.
Posted Jun 15, 2023 - 07:57 UTC
This incident affected: Hosting & Publishing (Staging, Standard Hosting, CDN, SFTP, FTP(S), Amazon S3, Webhook, Publishing).