Forever loading when opening projects
Incident Report for Vev
Resolved
Good news, everyone! We're happy to report that the issue with some projects endlessly loading has been fixed! Our team was able to identify and resolve the root cause of the problem, and all projects should now load as expected. Thank you for your patience while we worked on this issue. As always, if you have any questions or concerns, don't hesitate to let us know via the chat bubble.
Posted Feb 22, 2023 - 10:48 UTC
Identified
So, we've encountered some issues with a few projects that just won't stop loading no matter what you do. But no worries, we've already pinpointed the problem and we're currently working on a fix for it. In the meantime, we've also found a nifty workaround to bypass the loader. So if you happen to encounter this issue, give us a shout in the chat bubble and we'll sort you out!
Posted Feb 22, 2023 - 10:05 UTC
This incident affected: Platform.