Standard Hosting - Issues loading the index page of recently created standard hosting instances

Incident Report for Vev

Resolved

The issue has been resolved, all index pages now load appropriately for the affected stanard hosting instances.
Posted Apr 13, 2023 - 13:47 UTC

Investigating

We are currently investigating the issue of index pages showing up as "Not found" when published to a recently created standard hosting.
Posted Apr 11, 2023 - 11:27 UTC
This incident affected: Hosting & Publishing (Standard Hosting).