Design Editor - Some users may find their Layers panel appearing empty, in projects with content.
Incident Report for Vev
Resolved
Issue resolved.
Posted Oct 26, 2022 - 21:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results for any other issues before closing. Any affected users should now see their layers reflected correctly in the Design Editor.
Posted Oct 26, 2022 - 20:25 UTC
Identified
This issue has been identified. A patch is being released to fix this for any affected users.
Posted Oct 26, 2022 - 19:59 UTC
This incident affected: Platform.