Vev platform is currently inaccessible
Incident Report for Vev
Postmortem

June 8, 2021: Google Hosting Brought Down Access to the Editor

Summary

Around 11:55, we discovered issues related to google hosting responding with 503. After a short time we found many other services like http://nyt.com, amazon.com http://stackoverflow.com were down as well, and the issues seemed to be linked with services using the Fastly CDN.

The issue was resolved within an hour by fastly.

Timeline

Reports Description
11:55 08.06.2021 Issue was detected
12:50 08.06.2021 Fastly found the root cause of the issue, and services started working again
13:30 08.06.2021 Everything seems to be back in order

Root Cause

The root cause was the Fastly CDN having outage for unknown reasons

Resolution and recovery

  • The issue was resolved by fastly before we’re able to apply any fixes of our own.
  • A potential fix would have been to move our static hosting of the tool to another CDN network

Corrective and Preventative Measures

None, as Fastly is one of the biggest CDN providers in the world, we have to trust that they keep their services running, as so many large companies rely on this

Posted Aug 10, 2021 - 13:08 UTC

Resolved
Google is down! Which has brought us and 99% of the entire internet down. Vev is currently inaccessible — stay tuned for updates.
Posted Jun 08, 2021 - 13:07 UTC