Publishing Issues
Incident Report for Vev
Resolved
The issue has been resolved and affected users projects should now publish every time.
Posted Feb 23, 2022 - 11:17 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 10:39 UTC
Investigating
We have received reports from users struggling with Publishing and are investigating the issue.
Posted Feb 22, 2022 - 15:00 UTC
This incident affected: Hosting & Publishing (Publishing).