New Projects experiencing issues saving content
Incident Report for Vev
Resolved
New Projects created would experience that Sections that are added would be gone when reloading. For the duration of the incident, the page lost track of the sections and does not show them after a reload. The content is not lost, and if you have experienced this issue, contact Vev Support to get it restored if your section does not automatically get restored soon.

Issue was resolved 13:40 UTC.
Posted Mar 01, 2022 - 13:00 UTC