Issues with loading assets and fonts in editor

Incident Report for Vev

Resolved

This incident has been resolved.
Posted Feb 22, 2023 - 10:00 UTC

Monitoring

The issue with loading should now be resolved after a reload of the editor.
Posted Feb 21, 2023 - 09:07 UTC

Identified

We have discovered issues with loading assets and fonts in the editor. This is only an issue in the editor and will not affect published projects
Posted Feb 21, 2023 - 08:55 UTC
This incident affected: Platform.