Database issues
Incident Report for Vev
Resolved
The incident has been successfully resolved by Google Cloud Platform at 03:44 CET. It appears that the issues were limited to authentication, ensuring that no data loss occurred during this period. Published content remained unaffected throughout the outage.
Posted Nov 16, 2023 - 02:45 UTC
Update
Google has confirmed the issue, causing access problems for authenticated users trying to access our Firestore database. Unfortunately, there are no available workarounds at this time. We'll need to patiently await resolution from the Firebase team.

For more details, please refer to: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC
Posted Nov 15, 2023 - 22:30 UTC
Identified
We've pinpointed an issue within our database that's tied to access rules, and it appears to be originating within the Google Cloud Platform itself. Our team is actively exploring potential workarounds, while also engaging with Google Cloud Platform to gather additional information and resolve the issue.
Posted Nov 15, 2023 - 21:57 UTC
This incident affected: Platform.