Animations missing from projects
Incident Report for Vev
Resolved
Issue seems to have been resolved
Posted Nov 03, 2021 - 10:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2021 - 15:18 UTC
Monitoring
We found some issues related to old elements which broke because of changes in release today
Posted Nov 02, 2021 - 15:16 UTC
Investigating
Animations are missing from Design Editor projects. We are currently investigating the issue and will update once a solution has been found.

Currently, animations on all past published content with animations are working. We recommend you do not re-publish otherwise animations may be removed until we find a solution.
Posted Nov 02, 2021 - 15:01 UTC
This incident affected: Platform.