Network issues: vev.site
Incident Report for Vev
Resolved
The DNS issue affecting the .vev.site domain has been resolved, and staging links should now be functioning normally. Please note that due to DNS caching, you may still encounter a "This site can’t be reached" message. If this occurs, simply try again in a few minutes.
Posted May 25, 2023 - 13:56 UTC
Identified
Our engineers have successfully identified the issue and are now working to resolve it.
Posted May 25, 2023 - 13:20 UTC
Investigating
We have received reports that websites under the vev.site domain are currently inaccessible. Our team is actively investigating the issue, and we will provide updates as more information becomes available.

Please note: This issue only impacts the .vev.site staging links. It does not affect embeds, exported projects, or websites published to connected domains.
Posted May 25, 2023 - 12:57 UTC
This incident affected: Hosting & Publishing (Staging).