Custom Fonts / Google Fonts not rendering on Published Project
Incident Report for Vev
Resolved
RESOLVED
After monitoring and internal + external testing we now regard this issue resolved. If you are still not seeing your fonts rendered, updating your project by moving something will trigger Vev to re-render any cached elements and your fonts will render as expected.

If you still encounter any issues with Fonts, please reach out to Vev Support.
Posted Nov 25, 2021 - 21:13 UTC
Monitoring
A fix has been implemented and all fonts should work as per normal. We are still MONITORING the situation to ensure that we everything is working.
Posted Nov 25, 2021 - 20:30 UTC
Update
The problem has been identified and a patch is being released. ETA 1 Hour.

Projects that have been published while the incident was ongoing will need to be republished to get the correct font rendered on the Published Content.
Posted Nov 25, 2021 - 17:33 UTC
Identified
We've received reports and are currently working on resolving an issue where custom fonts are not being rendered on the published content after publishing. Please avoid publishing any LIVE projects, or publish to the STAGING domain first before publishing to the LIVE one before updating an article.
Posted Nov 25, 2021 - 14:59 UTC
This incident affected: Hosting & Publishing (Staging, Standard Hosting).