Google Firestore not responding

Incident Report for Vev

Resolved

The issues triggered by the Google Cloud (Firebase) outage has been resolved.
Posted Nov 09, 2022 - 15:15 UTC

Update

We will provide a status update as soon as we know more.
Posted Nov 09, 2022 - 14:54 UTC

Identified

Vev users are reporting missing projects. We have discovered and identified that Google’s Firestore is experiencing an outage and responding with 500. Rest assured that live projects are not affected.
Posted Nov 09, 2022 - 14:45 UTC
This incident affected: Platform.